Azloader

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Azloader

Mensagem por Administrador em Qui Ago 19, 2010 11:38 am

Alguns aparelhos, embora sejão iguais, usam loaders diferentes. Para quem usa o Azloader, seguem alguns links pra baixar o arquivo:

http://www.4shared.com/file/8JmG5ZK8/AzLoader.htm

http://www.azboxworld.com/forum/index.php?topic=7.0

Administrador
Admin

Mensagens : 742
Reputação : 80
Data de inscrição : 26/05/2010
Idade : 41

Ver perfil do usuário http://forumf1.forumeiros.org

Voltar ao Topo Ir em baixo

PC e Notebook não reconhecem o S200 Speed Net

Mensagem por Newton2011 em Dom Jan 09, 2011 12:44 pm

Boa tarde.

Adquiri um S200 Speed Net. Através da leitura do tópicos de ajuda do forum, verifiquei que quando aparece a msg "Canal Codificado" apenas, é porque o firmware precisa ser atualizado.
Baixei então o AZloader e a imagem do firmware. Porém, quando inicio o Azloader, seleciono a imagem do firmware e clico em "Start" , fica a mesnagem "Connecting to Target....".
E não sai disso. A barra que deveria mostrar a transferência fica vazia e nada acontece.
Estou tentnado via cabo serial diretamente e tentei através do cabo db9/USB. Quando conecto o S200 via DB9/USB, ao conectar o cabo USB no PC(Desk), recebo a msg de que o Windows NÃO reconhece o device.
Já tentei com o recetor desligado da tomada. Com ele ligado. E nada. Me parece que meu PC não está "Enxergando" o S200.
Tentei também em um Notebook através da USB e deu a mesma msg de que o "Windows NÃO reconhece o device"
Algúem poderia me ajudar. Se puderem me enviar algum tutorial sobre isso em meu e-mail eu agradeço: nputtini@gmail.com
Obrigado.

Newton2011

Mensagens : 4
Reputação : 0
Data de inscrição : 09/01/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Azloader

Mensagem por Administrador em Ter Jan 11, 2011 8:31 am

Veja se pode ser esse o problema: quando vc conecta conversor (cabo USBxDB9) no PC/Notebook, o Windows define para ele uma porta (COM) que pode ser COM1, COM2, COM3... e quando vc executa o azloader, há somente opção de porta COM1 a COM4. Portanto, vá no gerenciador de dispositivos e veja em qual porta o Windows definiu para o seu conversor (USBxDB9), que é para estar em acordo com a porta slecionada pelo azloader na hora de transferir o arquivo. O decoder, na hora de executar o azloader, deverá estar sempre DESLIGADO na tomada. Somente depois de clicar em enviar o firmware pra ele é que vc deve ligá-lo na tomada, aí vai aparecer a barra azul de transferência. No final, tem de aparecer a tela com DOWNLOAD OK.

Se não resolver o problema, lá no gerenciador de dispositivo do Windows há a opção de adicionar novo hardware, pra adicionar o seu conversor. Dependendo da marca, e se for necessário, tem como baixar o driver no site do fabricante. Boa sorte!

Administrador
Admin

Mensagens : 742
Reputação : 80
Data de inscrição : 26/05/2010
Idade : 41

Ver perfil do usuário http://forumf1.forumeiros.org

Voltar ao Topo Ir em baixo

RES: AZLOADER

Mensagem por Newton2011 em Ter Jan 11, 2011 6:21 pm

Muito Obrigado pela ajuda. Desculpe pois sou iniciante. Não havia percebido quando li no forum que devemos iniciar o processo de transferência com o S200 desligado da tomada e depois de aparecer o iniício da transferência é que devemos ligar o S200 na tomada. Fiz novamente o processo dessa maneira e quando liguei o S200 na tomada apareceu a barra azul de transferência. Porém (Putz, não acreditei) foi transferindo até o fim (tamnaho da imagem: 1.170.840 Bytes) e quando chegou no fim da transferência aparaceu a mensagem: "Image Data Update Fail" . Fiquei mesmo assim sem mexer em nada esperando o "Download ok" mas sem sucesso. Vejo que avancei mas parei nesta nova falha. Tentei mais algumas vezes mas sempre apareece essa mensagem de erro. Se puderem me ajudar agradeço.

Newton2011

Mensagens : 4
Reputação : 0
Data de inscrição : 09/01/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Azloader

Mensagem por Administrador em Ter Jan 11, 2011 9:32 pm

Newton2011 escreveu:Muito Obrigado pela ajuda. Desculpe pois sou iniciante. Não havia percebido quando li no forum que devemos iniciar o processo de transferência com o S200 desligado da tomada e depois de aparecer o iniício da transferência é que devemos ligar o S200 na tomada. Fiz novamente o processo dessa maneira e quando liguei o S200 na tomada apareceu a barra azul de transferência. Porém (Putz, não acreditei) foi transferindo até o fim (tamnaho da imagem: 1.170.840 Bytes) e quando chegou no fim da transferência aparaceu a mensagem: "Image Data Update Fail" . Fiquei mesmo assim sem mexer em nada esperando o "Download ok" mas sem sucesso. Vejo que avancei mas parei nesta nova falha. Tentei mais algumas vezes mas sempre apareece essa mensagem de erro. Se puderem me ajudar agradeço.

Vc usou o firmware específico do S200? Essa msg já aconteceu comigo no início quando comecei a usar o decoder, e dava esse erro. Não tem problema em ser iniciante: estamos aqui pra ajudar. Abraços!

Administrador
Admin

Mensagens : 742
Reputação : 80
Data de inscrição : 26/05/2010
Idade : 41

Ver perfil do usuário http://forumf1.forumeiros.org

Voltar ao Topo Ir em baixo

RES: AZLOADER

Mensagem por Newton2011 em Qua Jan 12, 2011 6:42 am

Bom dia. Estou usando a imagem AZBox_S200_v211L37_2k100817.img que peguei aqui no forum. Seria a do dia 18/08 (do tópico: Arquivos) conforme orientação. Porém, li aguns comentários de algumas pessoas que estavam com o mesmo erro e informaram que uma vez apresentado um erro, o arquivo pode se corromper e então orientram a baixar novamente outra imagem assim como o Loader pode estar corrompido. Vou tentar em casa hoje à noite novamente fazer esses novos downloads(imagem + Loader). Agradeceria se pudesse enviar por e-mail pra mim. Porém teria que ser zipado pois o gmail não aceita extenção .EXE.

Newton2011

Mensagens : 4
Reputação : 0
Data de inscrição : 09/01/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Azloader

Mensagem por Administrador em Qua Jan 12, 2011 1:55 pm

Eu também já li em fóruns e já passei pela experiência: quando dá erro na transmissão do firmware, o melhor é baixar de novo. Pode ser da mesma fonte. Já tentei mandar pros colegas o Azloader zipado, mas o Gmail "sabe" que se trata de um arquivo EXE. Portanto, sugiro que baixe do 4shared, o az-world ou ainda azboxworld. Boa sorte!

Administrador
Admin

Mensagens : 742
Reputação : 80
Data de inscrição : 26/05/2010
Idade : 41

Ver perfil do usuário http://forumf1.forumeiros.org

Voltar ao Topo Ir em baixo

Azloader

Mensagem por Newton2011 em Qui Jan 13, 2011 5:18 pm

Bingo!!!! Exatamente isso. Baixei um novo Loader do 4Shared e nova imagem no azworld e a transferência foi ok! Depois foi só conectar na TV e a criança floriu que é uma beleza! Obrigado novamente pela ajuda e boa sorte a feliz 2011 pra pra vc , adm, e para todos, com jardins repletos de flores!!! kkkkkkkkkkk

Newton2011

Mensagens : 4
Reputação : 0
Data de inscrição : 09/01/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Azloader

Mensagem por Conteúdo patrocinado Hoje à(s) 9:17 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum