Cabo serial RS232 - S200

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Cabo serial RS232 - S200

Mensagem por Marcos Souza em Seg Mar 14, 2011 11:08 pm

Boa noite Administrador!
Comprei recentemente um S200. Meu PC não tem a entrada de 9 pinos para o cabo RS232. Sendo assim, precisei comprar uma adaptador para USB. Porém, ao unir os cabos e conectá-los (USB no PC e RS232 no decoder) não consigo identificar qual porta está sendo usada para que, quando eu executar o loader, eu escolha a porta certa.

- Do jeito que está, ao executar o loader, se escolho as portas 1 ou 3, e em seguida ligo o decoder, nada acontece (a barra azul não aparece), aparece a mensagem:

Connecting to Target...
Tranfer Size 0 / 0 bytes
Elapsed sec /Remain 0 sec

- Se escolho as portas 2 ou 4, ao executar o loader, e em seguida ligo o decoder, nada acontece também (a barra azul não aparece), aparece uma mensagem diferente:

Connecting to Target...
Serial Port l/0 Error
Tranfer Size 0 / 0 bytes
Elapsed sec /Remain 0 sec

Então administrador, será que o problema é o cabo adaptador???
Dá uma força aí, se puder....
Obrigado!!!

Marcos Souza

Mensagens : 2
Reputação : 0
Data de inscrição : 14/03/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Cabo serial RS232 - S200

Mensagem por Administrador em Ter Mar 15, 2011 12:15 am

Sim, pode ser o decoder com problema (veja se ao ligar na tomada ele acende a luz verde) ou o cabo serial/adaptador. MAS antes dê uma olhada lá no Gerenciador de Dispositivo e ver em que porta o Windows colocou o seu adaptador (veja a foto um exemplo da COM1). Certifique-se que ao executar o Azloader, a porta escolhida (pode ser de 1 a 4) seja a mesma. E, claro, certifique-se se a firmware está correta. Qualquer coisa descarte essa e baixe outra.

Administrador
Admin

Mensagens : 742
Reputação : 80
Data de inscrição : 26/05/2010
Idade : 41

Ver perfil do usuário http://forumf1.forumeiros.org

Voltar ao Topo Ir em baixo

Re: Cabo serial RS232 - S200

Mensagem por Marcos Souza em Ter Mar 15, 2011 10:01 am

Bom dia Administrador!!!
Demorou mas acendeu a luz verde (tive que ligar e desligar várias vezes da tomada).
No gerenciador de dispositivos, o cabo estava na COM 7.
Fui em Propriedades, Configurações de porta, Avançado e mudei para COM 2.
A repetir o processo de atualização, continua aparecendo a mesma mensagem:

Connecting to Target...
Tranfer Size 0 / 0 bytes
Elapsed sec /Remain 0 sec

E a barra azul não aparece...
O que será dessa vez???
Obrigado!!!

Marcos Souza

Mensagens : 2
Reputação : 0
Data de inscrição : 14/03/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Cabo serial RS232 - S200

Mensagem por sley em Ter Mar 15, 2011 3:54 pm

Marcos Souza escreveu:Demorou mas acendeu a luz verde (tive que ligar e desligar várias vezes da tomada).

Aconselho trocar seu aparelho Marcos, já passei por isso. É defeito.. só trocando mesmo, com o tempo vai piorar você verá!
Por fim o meu estava dando problema até no sinal já...

Veja: http://forumf1.forumeiros.org/t124-luz-verde-nao-acende



Quanto a atualização, deve aparecer esta mensagem aí sim.
Após aparecer é que você deve ligar na tomada seu decoder. Se você está fazendo isso e a transferência não inicia é o problema do decoder (luz verde não acende)... lembra que você disse que tem que ligar e desligar várias vezes na tomada? Então, quando esse problema ocorre, na hora de atualizar é o mesmo procedimento.. vai ligando e desligando que uma hora inicia-se o update! Wink

MAS eu repito:
Troque seu decoder, pois isso é defeito.

Abs.

sley

Mensagens : 27
Reputação : 0
Data de inscrição : 15/02/2011
Localização : Belo Horizonte - MG

Ver perfil do usuário http://twitter.com/DavidsonReisBH

Voltar ao Topo Ir em baixo

Mesmo problema

Mensagem por Nedcopa em Sex Jun 10, 2011 11:02 pm

Também estou tendo o mesmo problema, porém a luz verde acende sempre que ligo na tomada, o problema está na transferência de dados que não ocorre nunca. \outro detalhe uma vez fiz um teste de transferência de dados pelo cabo e funcionou. Alguém poderia me ajudar???
Obrigado

Nedcopa

Mensagens : 8
Reputação : 0
Data de inscrição : 10/06/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Cabo serial RS232 - S200

Mensagem por fivetechclub em Seg Set 05, 2011 2:49 pm

Pessoal, boa tarde.

Não to encontrando o cabo para comprar, só no ML.

Consegui um que é o 9db e na outra extremidade é uma entrada de RJ45 de rede, serve??????

Obrigado.

fivetechclub

Mensagens : 6
Reputação : 0
Data de inscrição : 05/09/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Cabo serial RS232 - S200

Mensagem por Administrador em Qui Set 08, 2011 3:48 pm

fivetechclub escreveu:Pessoal, boa tarde.

Não to encontrando o cabo para comprar, só no ML.

Consegui um que é o 9db e na outra extremidade é uma entrada de RJ45 de rede, serve??????

Obrigado.

Sinceramente nunca vi alguém cosneguir fazer isso com o RJ45. Esse cabo/conversor não é difícil de achar, há outras opções fora do Mercado Livre. O que uso é esse da foto.
Anexos
s_MLB_v_O_f_190428369_7064.jpg Conversor DB9xUSBVocê não tem permissão para fazer download dos arquivos anexados.(23 Kb) Baixado 7 vez(es)

Administrador
Admin

Mensagens : 742
Reputação : 80
Data de inscrição : 26/05/2010
Idade : 41

Ver perfil do usuário http://forumf1.forumeiros.org

Voltar ao Topo Ir em baixo

Re: Cabo serial RS232 - S200

Mensagem por Conteúdo patrocinado Hoje à(s) 6:44 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum